by

December’s Patch Tuesday triggers errors in Windows Server

Problems creating virtual machines 

Microsoft says Windows Server updates released during December’s Patch Tuesday trigger errors when creating new virtual machines on some Hyper-V hosts.

The problem exists in Windows Server/AzStack HCI hosts in SDN-enabled environments that are managed using System Center Virtual Machine Manager (SCVMM).

Writing in its bog, Vole said that users might receive an error on workflows involving creating a new Network Adapter joined to a VM network or a new Virtual Machine (VM) with a Network Adapter joined to a VM network. 

“Existing VMs with existing Network Adapters should not have issues connecting after installing this update, only new Network Adapters created after installation of this update are affected.”

On affected systems, Windows admins will see one of the following errors:

New VM creation fails: Creating a new VM with Network adapter fails.
SLB Load Balancer or SDN RAS Gateway fails with an ‘EthernetConnection’ error
Attaching vNIC fails: Attaching a Network adapter to an existing VM.
Warning message during live migration: Live migration of Non-Highly Available VMs completes with an ‘EthernetConnection’ warning message.
Microsoft added that only Windows Server 2019 and Windows Server 2022 should be impacted after installing this month’s Patch Tuesday updates (KB5021237 and KB5021249).

 

TOPICS:
errors  ·  hyperv  ·  patch  ·  scvmm  ·  vm  ·  windows server

Latest articles

Share

Featured articles

Hot topics

No results found.

Latest reviews